List of issues

Want a new group or a setting changed, this would be a good place to ask.
User avatar
CherryRed
Posts: 1805
Joined: 05 Nov 2015, 19:13
Location: NSW, Australia

Re: List of issues

Post by CherryRed » 28 Nov 2015, 13:01

Makena wrote:
Mearehear wrote:Hmm, for me it says Hide once clicked?
Hrm, odd, mine just says show regardless
Same as Makena for me.
0 x

GamingKen
Posts: 1229
Joined: 05 Nov 2015, 16:50

Re: List of issues

Post by GamingKen » 28 Nov 2015, 13:18

Image
So it doesn't show like this for you guys when you click in it PirateEggs post, or am I mistaking the issue somehow? If it is of any relevance, I am using Firefox (up to date)

EDIT - Says Hide in Microsoft Edge too. I don't have Chrome installed, so I can't see if I have a difference there.
0 x

User avatar
Spooler
Posts: 772
Joined: 05 Nov 2015, 17:42

Re: List of issues

Post by Spooler » 28 Nov 2015, 13:23

Makena wrote:
Mearehear wrote:Hmm, for me it says Hide once clicked?
Hrm, odd, mine just says show regardless

also just says show for me using chrome.
0 x
DarkMellie wrote: I love Wang.
Disco LT wrote: Love Gaytimes
"GoN, where no one was afraid to show their love of gaytimes or wang."

User avatar
Makena
Posts: 1222
Joined: 05 Nov 2015, 20:44

Re: List of issues

Post by Makena » 28 Nov 2015, 13:52

Seems to be a chrome thing,it's fine in Firefox
2 x

User avatar
Mini
Posts: 2876
Joined: 05 Nov 2015, 17:31
Location: Bendigo
Contact:

Re: List of issues

Post by Mini » 28 Nov 2015, 14:17

Mine always says Show
0 x
Proudly supporting Player Attack through Patreon

Battle.Net - MiniSanders#1895
uPlay - mini15michael
Steam - RtD>MiniSanders
Origin - MiniSanders
Player Attack Discord

User avatar
PirateEggs
Posts: 182
Joined: 06 Nov 2015, 21:00
Location: Limbo
Contact:

Re: List of issues

Post by PirateEggs » 28 Nov 2015, 14:52

Mearehear wrote:
PirateEggs wrote:Also, it always says show
Hmm, for me it says Hide once clicked?
Image
This is what it does for me. (Not sure why the colours are messed up, but that's not really relevant.)
0 x
ImageImage

User avatar
Spooler
Posts: 772
Joined: 05 Nov 2015, 17:42

Re: List of issues

Post by Spooler » 28 Nov 2015, 15:01

Makena wrote:Seems to be a chrome thing,it's fine in Firefox

Also works fine in Microsoft Edge.
0 x
DarkMellie wrote: I love Wang.
Disco LT wrote: Love Gaytimes
"GoN, where no one was afraid to show their love of gaytimes or wang."

User avatar
dotarray
Site Admin
Posts: 181
Joined: 05 Nov 2015, 16:24

Re: List of issues

Post by dotarray » 30 Nov 2015, 09:57

PirateEggs wrote:
Mearehear wrote:
PirateEggs wrote:Also, it always says show
Hmm, for me it says Hide once clicked?
Image
This is what it does for me. (Not sure why the colours are messed up, but that's not really relevant.)
That is the best use of gif technology I have ever seen. And yes, it does that for me as well. Show/show. No hide. If I remember, I'll look at adding a background.
0 x
Jessica Citizen, formerly Chienne
Player Attack!

"I love sleep. My life has the tendency to fall apart when I'm awake, you know?" - Ernest Hemingway

User avatar
jambo
Posts: 703
Joined: 06 Nov 2015, 00:25
Contact:

Re: List of issues

Post by jambo » 30 Nov 2015, 10:11

dotarray wrote:That is the best use of gif technology I have ever seen.
Really?

Image
0 x

User avatar
dotarray
Site Admin
Posts: 181
Joined: 05 Nov 2015, 16:24

Re: List of issues

Post by dotarray » 30 Nov 2015, 10:42

jambo wrote:Really?
Yes.
0 x
Jessica Citizen, formerly Chienne
Player Attack!

"I love sleep. My life has the tendency to fall apart when I'm awake, you know?" - Ernest Hemingway

User avatar
jambo
Posts: 703
Joined: 06 Nov 2015, 00:25
Contact:

Re: List of issues

Post by jambo » 30 Nov 2015, 11:38

dotarray wrote:
jambo wrote:Really?
Yes.
Shitsnacks
0 x

User avatar
kharis
Posts: 3039
Joined: 05 Nov 2015, 20:59
Location: 127.0.0.1
Contact:

Re: List of issues

Post by kharis » 30 Nov 2015, 11:40

dotarray wrote:If I remember, I'll look at adding a background.
walking dead is on soon, get cracking :P
0 x

User avatar
Nacimota
Posts: 300
Joined: 05 Nov 2015, 22:45
Location: Queensland
Contact:

Re: List of issues

Post by Nacimota » 08 Dec 2015, 11:16

Is there a reason the topics Atom feed no longer contains any entries?

feed.php?mode=topics

Code: Select all

<?xml version="1.0" encoding="UTF-8"?>
<feed xmlns="http://www.w3.org/2005/Atom" xml:lang="en-gb">
<link rel="self" type="application/atom+xml" href="http://forums.playerattack.com/feed.php?mode=topics" />

<title>Player Attack</title>
<subtitle>Welcome to the Player Attack Forums</subtitle>
<link href="http://forums.playerattack.com/index.php" />
<updated>2015-12-08T10:14:48+10:00</updated>

<author><name><![CDATA[Player Attack]]></name></author>
<id>http://forums.playerattack.com/feed.php?mode=topics</id>
</feed>
0 x

User avatar
Nacimota
Posts: 300
Joined: 05 Nov 2015, 22:45
Location: Queensland
Contact:

Re: List of issues

Post by Nacimota » 08 Dec 2015, 22:35

Okay, now it's working but it's only showing two entries instead of 15? o_o
0 x

Forgetful_Lion
Posts: 184
Joined: 06 Nov 2015, 12:56
Location: Queensland

Re: List of issues

Post by Forgetful_Lion » 12 Dec 2015, 09:59

HTTPS would be nice :greetings-wavingyellow:
0 x

User avatar
Punkley
Site Admin
Posts: 177
Joined: 05 Nov 2015, 16:21
Location: Adelaide
Contact:

Re: List of issues

Post by Punkley » 13 Dec 2015, 06:55

Can't easily do https without all the linked in images etc stop working.
0 x

User avatar
PinothyJ
Posts: 160
Joined: 06 Nov 2015, 19:20

Re: List of issues

Post by PinothyJ » 15 Dec 2015, 23:14

Steam account added to profile (the same way that Youtube and Facebook can be added).


Ta…
0 x

User avatar
Punkley
Site Admin
Posts: 177
Joined: 05 Nov 2015, 16:21
Location: Adelaide
Contact:

Re: List of issues

Post by Punkley » 05 Jan 2016, 00:01

ok small show of things to come
https://www.playerattack.com/news/2015/ ... aft-movie/

It is broken, but it is phpbb in the news posts
0 x

User avatar
Punkley
Site Admin
Posts: 177
Joined: 05 Nov 2015, 16:21
Location: Adelaide
Contact:

Re: List of issues

Post by Punkley » 05 Jan 2016, 00:15

PinothyJ wrote:Steam account added to profile (the same way that Youtube and Facebook can be added).


Ta…
done
0 x

User avatar
Disco
Posts: 3963
Joined: 05 Nov 2015, 17:32
Location: NSW

Re: List of issues

Post by Disco » 05 Jan 2016, 00:20

Nice
0 x
Nekosan wrote:
29 Mar 2018, 00:36
Disco is fkn banned from the flamethrower. :lol:

User avatar
kharis
Posts: 3039
Joined: 05 Nov 2015, 20:59
Location: 127.0.0.1
Contact:

Re: List of issues

Post by kharis » 05 Jan 2016, 14:34

Here's one for ya. In tapatalk if I open a newsbot post the link to the article doesn't work. Going through the blog on tapatalk is fine though
0 x

User avatar
Punkley
Site Admin
Posts: 177
Joined: 05 Nov 2015, 16:21
Location: Adelaide
Contact:

Re: List of issues

Post by Punkley » 05 Jan 2016, 15:18

that is strange. I'll get to that one (might take a while)
0 x

User avatar
kharis
Posts: 3039
Joined: 05 Nov 2015, 20:59
Location: 127.0.0.1
Contact:

Re: List of issues

Post by kharis » 05 Jan 2016, 17:29

after further investigation i noticed the link address have the: missing after http browser may be fixing the issue automatically but the phone doesn't, or the hyperlink address is right but its going off the text, weirdness
0 x

User avatar
kharis
Posts: 3039
Joined: 05 Nov 2015, 20:59
Location: 127.0.0.1
Contact:

Re: List of issues

Post by kharis » 05 Jan 2016, 17:30

Image
0 x

User avatar
Punkley
Site Admin
Posts: 177
Joined: 05 Nov 2015, 16:21
Location: Adelaide
Contact:

Re: List of issues

Post by Punkley » 05 Jan 2016, 18:03

Thats odd, it is there in the page correctly
0 x

Post Reply